Back to overview
Degraded

Cache Gateway is down

Feb 26 at 05:05am CET
Affected services
Cache Gateway

Resolved
Feb 26 at 05:06am CET

Cache Gateway recovered.

Created
Feb 26 at 05:05am CET

Cache Gateway is degraded.