Back to overview
Downtime

Archive Login, Central Storage, and 19 other services are down

Sep 01 at 02:03pm CEST
Affected services
Archive Login
Central Storage
Check Person API (sections)
Concludis Login
Digital Application Portal
DORIS
FTP Login
GitLab (int)
Intranet
MyProfile
OTRS
Passbolt
Printer - Streamline NX
S3 Status
S3 Upload
SAP - Login Page
VOIP Login
VPN + IDP
vSphere UI
WOL
Zentrale HOME-Verzeichnisse

Resolved
Sep 01 at 02:11pm CEST

Central Storage recovered.

Updated
Sep 01 at 02:06pm CEST

DORIS recovered.

Updated
Sep 01 at 02:05pm CEST

Central Storage is degraded.

Updated
Sep 01 at 02:05pm CEST

WOL recovered.

Updated
Sep 01 at 02:05pm CEST

Archive Login, Check Person API (sections), Concludis Login, and 12 other resources recovered.

Updated
Sep 01 at 02:04pm CEST

Digital Application Portal, S3 Upload, and VPN + IDP recovered.

Created
Sep 01 at 02:03pm CEST

Check Person API (sections), Concludis Login, Digital Application Portal, and 15 other resources went down and Archive Login and S3 Upload are degraded.